Compte demà amb els vostres WordPress !!

WordPress 5.0 ja arriba, pero no es compatible amb els temas i plugins que es fan servir a l’ultima versió. El nostre consell es no actualitzeu, parleu amb el vostre estudi web i que estudin la millor opció per vosaltres, a banda de mantenir els vostres worpress actualitzats a la última versió ja sigui del 4.6, 4.7, 4.8 o 4.9.

Us ampliem la informació sobre l’actualització amb aquesta informació extreta de la font oficial de WPML i Worpress.

L’equip de WordPress va anunciar que la versió 5.0 sortirà demà. El 6 de desembre és una festa a molts llocs d’Europa i molts nord-americans estan en ruta cap a WordCamp EUA. Per tant, aquesta data de llançament no és ideal.

El principal canvi a WordPress 5.0 és un nou editor, que no és compatible amb versions anteriors. És a dir, el nou editor no funciona amb temes i connectors que no s’hagin dissenyat específicament per a això.

Què passa si vull actualitzar però no estic preparat per a Gutenberg?

No hi ha problema, instal·leu el complement d’Editor Clàssic i 5.0 no es distingirà del 4.9.8 per a la vostra experiència d’edició i obtindreu les altres millores i correccions que s’han introduït a 5.0. L’Editor clàssic s’admet fins a l’any 2022 i ara permet canviar entre Classic i Gutenberg.

Ultimes notícies

llegir totes