Cuidado mañana con vuestros WordPress !!

WordPress 5.0 ya llega, pero no es compatible con los temas y plugins que se utilizan en la última versión. Nuestro consejo es que no actualicéis, hablar con vuestro estudio web y que estudien la mejor opción para vosotros, a parte de mantener vuetros wordpress actualizados a la última versión, ya sea del 4.6, 4.7, 4.8 o 4.9.

Os ampliamos la información sobre la actualización con esta información extraída de la font oficial de WPML y Worpress.

El equipo de WordPress anunció que la versión 5.0 saldrá mañana. El 6 de diciciembre es fiesta en muchos sitios de Europa y muchos norte americanos están en ruta hacia WordCamp EUA. Por tanto, esta fecha de lanzamiento no es ideal.

El principal cambio de WordPress 5.0 es un nuevo editor, que no es compatible con versiones anteriores. Es decir. el nuevo editor no funciona con temas y conectores que no se hayan diseñado específicamente para ello.

Que pasa si quiero actualizar pero no estoy preparado para Gutenberg?

No hay problema, instalar el complemento de Editor Clásico y 5.0 no se distinguirá del 4.9.8 para vuestra experiencia de edición y obtendréis las mejoras y correcciones que se han introducido en 5.0. El Editor clásico se admite hasta el año 2022 y ahora permite cambiar entre Classic y Gutenberg.